banner-bg3.png

OS Suport Metadata Set

Software Type: VEN
Software Version: 18.2.0
LTS: No
Target Deployment: Support Portal

 

Version Dependent Message

VEN OS Support Matrix

Operating System OS Version Support Status OS Package Dependencies
AIX 7.2 Technology Level 2 (64-bit) Qualified ipfilter expansion package, zlib-1.2.8
7.2 Technology Level 1 (64-bit) Qualified    
7.1 Technology Level 4 (64-bit) Qualified    
6.1 Technology Level 9 (64-bit) Qualified    
Amazon Machine Image (AMI) 2016.03 Qualified curl, net-tools, bind-utils, ipset, libnfnetlink, libcap, gmp, GNU sed
Notes:
On Linux, you must ensure all OS package dependencies are installed prior to installing the VEN software.
If no version number is listed for an OS package dependency, use the version shipped with the OS distribution.
2016.09 Qualified    
2017.03 Qualified    
2018.03 Qualified    
CentOS 5.5 Qualified curl bind-utils, iptables, iptables-ipv6, libcap, gmp, GNU sed
bind-utils package can be replaced by bind97-utils.
Notes:
On Linux, you must ensure all OS package dependencies are installed prior to installing the VEN software.
If no version number is listed for an OS package dependency, use the version shipped with the OS distribution.
5.6 Qualified    
5.7 Qualified    
5.8 Qualified    
5.9 Qualified    
5.1 Qualified    
5.11 Qualified    
CentOS 6.2 Qualified curl, net-tools, bind-utils, iptables (1.4.7-16 minimum or later), ipset (6.11-4 minimum or later), libnfnetlink, libmnl, libcap, gmp libmnl, gmp, GNU sed
Notes:
On Linux, you must ensure all OS package dependencies are installed prior to installing the VEN software.
If no version number is listed for an OS package dependency, use the version shipped with the OS distribution.
6.3 Qualified    
6.4 Qualified    
6.5 Qualified    
6.6 Qualified    
6.7 Qualified    
6.8 Qualified    
6.9 Qualified    
CentOS 7 Qualified curl, net-tools, bind-utils, iptables-ipv6 (1.4.7-16 minimum or later), iptables (1.4.7-16 minimum or later), ipset (6.11-4 minimum or later), libnfnetlink, libmnl, libcap, gmp libmnl, libcap, gmp, GNU sed
Notes:
On Linux, you must ensure all OS package dependencies are installed prior to installing the VEN software.
If no version number is listed for an OS package dependency, use the version shipped with the OS distribution.
7.1 Qualified    
7.2 Qualified    
7.3 Qualified    
7.4 Qualified    
7.5 Qualified    
Debian 7 (Wheezy) Qualified apt-transport-https, curl, net-tools, dnsutils, uuid-runtime, ipset, libnfnetlink0, libmnl0, libcap2, libgmp10, GNU sed
Note: apt-transport-https package is required for pairing with Debian repo.
8 (Jessie) Qualified    
9 (Stretch) Qualified    
Oracle Linux with Red Hat kernel 6.2 Qualified curl, net-tools, bind-utils, iptables (1.4.7-16 minimum or later), ipset (6.11-4 minimum or later), libnfnetlink, libmnl, libcap, gmp libmnl, gmp, GNU sed
Notes:
On Linux, you must ensure all OS package dependencies are installed prior to installing the VEN software.
If no version number is listed for an OS package dependency, use the version shipped with the OS distribution.
6.3 Qualified    
6.4 Qualified    
6.5 Qualified    
6.6 Qualified    
6.7 Qualified    
6.8 Qualified    
6.9 Qualified    
Oracle Linux with Red Hat kernel 7 Qualified curl, net-tools, bind-utils, iptables-ipv6 (1.4.7-16 minimum or later), iptables (1.4.7-16 minimum or later), ipset (6.11-4 minimum or later), libnfnetlink, libmnl, libcap, gmp libmnl, libcap, gmp, GNU sed
Notes:
On Linux, you must ensure all OS package dependencies are installed prior to installing the VEN software.
If no version number is listed for an OS package dependency, use the version shipped with the OS distribution.
7.1 Qualified    
7.2 Qualified    
7.3 Qualified    
7.4 Qualified    
7.5 Qualified    
Oracle Linux with UEK 2 & 3 kernel 6.2 Qualified curl, net-tools, bind-utils, iptables (1.4.7-16 minimum or later), ipset (6.11-4 minimum or later), libnfnetlink, libmnl, libcap, gmp libmnl, gmp, GNU sed
Notes:
On Linux, you must ensure all OS package dependencies are installed prior to installing the VEN software.
If no version number is listed for an OS package dependency, use the version shipped with the OS distribution.
6.3 Qualified    
6.4 Qualified    
6.5 Qualified    
6.6 Qualified    
6.7 Qualified    
6.8 Qualified    
6.9 Qualified    
Oracle Linux with UEK 2 & 3 kernel 7 Qualified curl, net-tools, bind-utils, iptables-ipv6 (1.4.7-16 minimum or later), iptables (1.4.7-16 minimum or later), ipset (6.11-4 minimum or later), libnfnetlink, libmnl, libcap, gmp libmnl, libcap, gmp, GNU sed
Notes:
On Linux, you must ensure all OS package dependencies are installed prior to installing the VEN software.
If no version number is listed for an OS package dependency, use the version shipped with the OS distribution.
7.1 Qualified    
7.2 Qualified    
Red Hat Enterprise Linux (RHEL) 5.5 Qualified curl bind-utils, iptables, iptables-ipv6, libcap, gmp, GNU sed
bind-utils package can be replaced by bind97-utils.
Notes:
On Linux, you must ensure all OS package dependencies are installed prior to installing the VEN software.
If no version number is listed for an OS package dependency, use the version shipped with the OS distribution.
5.6 Qualified    
5.7 Qualified    
5.8 Qualified    
5.9 Qualified    
5.1 Qualified    
5.11 Qualified    
Red Hat Enterprise Linux (RHEL) 6.2 Qualified curl, net-tools, bind-utils, iptables (1.4.7-16 minimum or later), ipset (6.11-4 minimum or later), libnfnetlink, libmnl, libcap, gmp libmnl, gmp, GNU sed
Notes:
On Linux, you must ensure all OS package dependencies are installed prior to installing the VEN software.
If no version number is listed for an OS package dependency, use the version shipped with the OS distribution.
6.3 Qualified    
6.4 Qualified    
6.5 Qualified    
6.6 Qualified    
6.7 Qualified    
6.8 Qualified    
6.9 Qualified    
Solaris x86 (64 bit) 10 (Update 8 and later) Qualified lrt, lsocket, lnsl, lpthread, luuid
11.1  Qualified    
11.2 Qualified    
11.3  Qualified    
Solaris SPARC (64 bit) 10 (Update 8 and later) Qualified lrt, lsocket, lnsl, lpthread, luuid
11.1  Qualified    
11.2  Qualified    
11.3  Qualified    
SUSE Linux Enterprise Server 11 SP3 Qualified openssl-certs, curl, net-tools, bind-utils, ipset, libnfnetlink0, libmnl0, libcap2, gmp, iptables, GNU sed
Note: For SUSE 11, Illumio recommends Kernel version 3.0.101-0.47.71.
11 SP4 Qualified    
SUSE Linux Enterprise Server 12 SP1 Qualified openssl-certs, curl, net-tools, bind-utils, ipset, libnfnetlink0, libmnl0, libcap2, gmp, iptables, GNU sed
Ubuntu 12.04 (Quantal Quetzal) Qualified curl, net-tools, dnsutils, uuid-runtime, ipset, libnfnetlink0, libmnl0, libcap2, libgmp10, GNU sed
Note: Ubuntu 18.04 ("Bionic Beaver") also requires the Ubuntu 16.04 ("Xenial") distribution. Be sure to install the Xenial debs on Bionic.
14.04 (Trusty Tahr) Qualified    
16.04 (Xenial Xerus) Qualified    
18.04 (Bionic Beaver) Qualified    
Windows Windows Server 2008 R2 SP1 Qualified Make sure you have installed all the latest Windows Service Packs before installing the VEN.
Notes:
Windows Server 2008 R2 SP1 and Windows 7 support Transport Layer Security (TLS)/1.1, which secures network connections.
Windows 7 and Windows 10 have limited configurations only; recommended for use in VDI or other similar environments that primarily use wired interfaces.
Policy enforcement on wireless/VPN interfaces is not supported.
Windows Server 2012 Qualified    
Windows Server 2012 R2 Qualified    
Windows 7 Qualified    
Windows 10 Qualified